珈琲が沸いたら。

気になったニュースや小ネタ、ゲーム等、日々ことをつらつらと。

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-) | [編集]

FirefoxなどMozilla製品に危険度「高」の脆弱性 

Yahoo!ニュース - ITmediaエンタープライズ - FirefoxなどMozilla製品に危険度「高」の脆弱性
http://headlines.yahoo.co.jp/hl?a=20070531-00000064-zdn_ep-sci

発見された脆弱性は合計6件で、メモリ破損のエラーにより脆弱なアプリケーションのクラッシュや任意のコード実行につながる問題や、フォームオートコンプリート機能のエラーによりメモリリソースの消耗やサービス不能(DoS)状態につながる問題などが含まれる。ほかに、APOP認証の問題により、攻撃者に機密情報を取得される恐れがある脆弱性もある。


FrSIRTはこの問題を解決する方法として、FirefoxとThunderbirdをバージョン2.0.0.4あるいは1.5.0.12に、Seamonkeyをバージョン1.0.9または1.1.2にアップグレードするよう勧めている。


危険度「高」ですし、さっさとアップデートしたほうが何かと安心ですね。特に難しい事や問題も無くあっさりアップデートできました。

Firefox + Thunderbird 乗り換え・活用最強ガイド
C&R 研究所
技術評論社 (2005/05/10)
売り上げランキング: 220276
おすすめ度の平均: 3.0
3 初めて使う人向け
3 便利に使いたい人向けかな?

[ 2007/05/31 20:07 ] ニュース | TB(0) | CM(0) | [編集]
コメントの投稿













管理者にだけ表示を許可する
プロフィール

ねじまき。

Author:ねじまき。
慣れない子育て奮闘中。犬好き。メタル好き。ニュース好き。

おすすめ

FC2ブログランキング
FC2カウンター


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。